Tabellenkalkulation - Excel, Calc und Co

Funktionen

Wenn

Während man den vorigen Funktionen beliebig viele Argumente in beliebiger Reihenfolge übergeben konnte, erwartet die WENN.Funktion genau drei Argumente:

=WENN(Prüfung;Dann;Sonst)

Bei der Prüfung werden Vergleichsoperatoren = < > <> oder prüfende Unterfunktionen (Kategorie Information) wie ISTFEHLER, ISTZAHL, ISTLEER, etc. (nicht ECDL-Stoff) eingesetzt. Verläuft die Prüfung positiv (WAHR), wird das 2. Argument (Dann) ausgeführt, ansonsten das 3. Argument (Sonst).

Beispiele:

=WENN(C5<60;"";"Mahnung")
Solange weniger als 60 Tage vergangen sind, bleibt die Zelle leer, bei mehr als 60 Tagen wird der Text Mahnung ausgegeben.

=WENN(C5>=10000;2000;1500)
Ab 10000 Euro Umsatz bekommt man 2000 Euro Lohn, ansonsten 1500 Euro.

=WENN(B2="Angebot";B3-B3*25%;B3)
Wenn in der Zelle B2 der Text Angebot steht, werden 25% vom Preis nachgelassen, ansonsten wird der Originalpreis ausgegeben.

=WENN(D3<>0;B3/D3;"Division nicht möglich ")
Wenn D3 nicht 0 ist (durch 0 darf nicht geteilt werden), wird B3 durch D3 geteilt, ansonsten (D3=0) steht in der Zelle der Text Division nicht möglich.

Runden

=RUNDEN(Zahl;Anzahl Dezimalstellen )

=RUNDEN(C12;2)
Gibt die Zahl aus Zelle C12 auf 2 Dezimalstellen gerundet aus.

=RUNDEN(A2/B2;0)
Dividiert A2 durch B2 und rundet das Ergebnis auf eine ganze Zahl.

=RUNDEN(SUMME(B2:B10);1)
Addiert alle Zahlen im Bereich B2 bis B10 und rundet das Ergebnis auf eine Dezimalstelle.

 vorige Seite   1   2   3   4