Tabellenkalkulation - Excel, Calc und Co

Einfache Berechnungen

Mit Zahlen rechnen - (fast) wie beim Taschenrechner

Formel mit Zahlenwerten eingeben

Sie möchten bei einem schwedischen Möbelhaus einen Tisch für € 175,- und 6 Stühle für je € 35,- kaufen. Schnell den Betrag ausgerechnet...

Unterschied zum Taschenrechner: Das = Zeichen kommt am Anfang!

Jede Formel beginnt mit einem = Zeichen!

Prozentzeichen

Auch Prozentzeichen können direkt in der Formel verwendet werden. Vorsicht: Taschenrechner machen aus 100+20% das Ergebnis 120. Sie wandeln die Eingabe in die mathematisch korrekte Formel =100+100*20% um. Im Tabellenkalkulationsprogramm muss die korrekte Formel eingegeben werden. Sonst wäre das Ergebnis 100,2 (denn 20% entspricht der Zahl 0,2).

20%    entspricht der Zahl    0,2

Mit Zellbezügen rechnen

Formel mit Zahlenwerten eingeben

Statt Zahlen in einer Formel zu verwenden, gibt man häufiger den Ort (also die Zelle) an, an dem sich eine Zahl befindet.

Die Zellbezüge (z.B. A1, B5 oder G13) braucht man nicht unbedingt mit der Hand eintippen. Nachdem man ein = Zeichen oder einen Operator (+,-,*,/) geschrieben hat, kann man die gewünschte Zelle einfach anklicken.

Am Ende bestätigt man die Eingaben mit der Entertaste oder klickt auf das Häkchen-Symbol.

Die Formeln im hier gezeigten Beispiel:

  • Formel in Zelle D2: =B2*C2
  • Formel in Zelle D3: =B3*C3
  • Formel in Zelle D4: =SUMME(D2:D3)

Die Autosumme

Autosumme

Klickt man auf das Summensymbol Summensymbol, versucht das Programm automatisch herauszufinden, welche Zahlen zusammengezählt werden sollen.

Die Schreibweise =SUMME(B2:B4) heißt soviel wie "addiere alle Zahllen im Bereich von B2 bis B4". Man könnte natürlich auch schreiben =B2+B3+B4.

Doch schnell wird die zweite Schreibweise zu lang.
Wollen wir statt 3 z.B. 15 Zellen addieren, bleibt die erste Formel kurz wie vorher:

=SUMME(A1:A15)    entspricht    =A1+A2+A3+A4+A5+...+A14+A15

 1   2   nächste Seite